Attached images not displayed if "Do not load remote images" pref set

RESOLVED DUPLICATE of bug 203629

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 203629
15 years ago
13 years ago

People

(Reporter: Jerry Baker, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
2003042608 trunk

If you set the remote image pref, you cannot view attached images in mail.

EXPECTED:
Local images attached to an email should be visible ALWAYS when view 
attachments inline is ticked. Pref should only apply to *remote* images, or 
failing that the word remote should be removed from the pref.

This is not a duplicate of Bug 194132, or the bug it was marked a duplicate of.
You're right.  It's not.

*** This bug has been marked as a duplicate of 203629 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.