Unable to type or edit fill-in boxes

RESOLVED WORKSFORME

Status

()

Core
Event Handling
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Brian Ian, Assigned: saari (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030501
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030501

I am unable to type or edit the contents of fill-in boxes in Mozilla.   My best
example is the "Find in this Page" dialog.  I can not tab to or click in the
"Find Text" box to display the cursor and begin typing in the box.  The same
problem occurs in preferences, page setup, trying to change or add properties in
the bookmark manager.  Yet it does not manifest in the URL bar or print dialog.
 The problem is not specfic to any URL.  Boxes as part of a form on a page do
not have this problem.

Reproducible: Always

Steps to Reproduce:
1.  Open the "Find in this page", via the Edit menu.
2.  Click in or Tab to the "Find Text" box
Actual Results:  
Unable to add to or edit the contents of the box.

Expected Results:  
The cursor should display in the box, and the contents of the box should be
editable.

Comment 1

14 years ago
WFM on build 2004020909
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7a) Gecko/20040209

Reporter: Are you still seeing this on a recent nightly build?  Please comment if 
you do, otherwise please close this bug.  Thanks.

Comment 2

14 years ago
Closing this bug. Reporter: Please reopen if this bug still exists in recent
builds.  Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.