Closed Bug 20414 Opened 20 years ago Closed 20 years ago

When loading any page, content window momentarily displays static

Categories

(Core :: Layout, defect, P3)

x86
Windows 98
defect

Tracking

()

VERIFIED DUPLICATE of bug 20150

People

(Reporter: chriss, Assigned: troy)

Details

Build: 1999113012

This bug only seems to affect Win98 (an not NT).

When loading any web page in the browser, the content window will momentarily
display multicolored static before displaying the page.

This also affects other windows such as the mail compose window when it opens
and when clicking into the subject line.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 20150 ***
Status: RESOLVED → VERIFIED
Agreed. Marking as verified dup of 20150.
You need to log in before you can comment on or make changes to this bug.