Java Applet fails to execute on Mac OS X 10.1.x

RESOLVED DUPLICATE of bug 197453

Status

Core Graveyard
Java: OJI
--
major
RESOLVED DUPLICATE of bug 197453
15 years ago
8 years ago

People

(Reporter: Paul Carr, Assigned: Patrick C. Beard)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030428
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030428

Java applet at subject URL is either not loading or failing to get mouse events.
 Can't tell because Java console is disabled.  Verififed Java is enabled in
preferences.

Reproducible: Always

Steps to Reproduce:
1.go to http://www.microsatsystems.com/
2.
3.

Actual Results:  
Nothing

Expected Results:  
Applet should respond to mouse position.
(Reporter)

Comment 1

15 years ago
Applet works fine in IE 5.2.

Comment 2

15 years ago
WorksForMe using FizzillaMach/2003-05-01-08-trunk. Mouseover and click features
work properly on the applet.

Paul, what Mac OS X and MRJ versions are you using?
Assignee: asa → joshua.xia
Severity: normal → major
Component: Browser-General → OJI
QA Contact: asa → dsirnapalli
(Reporter)

Comment 3

15 years ago
Mac OS X 10.1.5

Java VM is 1.3.1 release 2

Comment 4

15 years ago
MacOS->beard@netscape.com
Assignee: joshua.xia → beard

Updated

15 years ago
Summary: Java Applet fails to execute → Java Applet fails to execute on Mac OS X 10.1.x

Comment 5

15 years ago
*** Bug 205139 has been marked as a duplicate of this bug. ***

Comment 6

15 years ago
I have this problem as well.  Mozilla 1.4b, OS X 10.1.5, Java 1.3.1.
No space is even given for the applet -- <hr> <applet height=150 ...> <hr> shows
two <hr>s on top of each other.  Java is enabled in prefs.
http://java.sun.com/applets/other/Hangman/index.html

Comment 7

15 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040113

On Mac OS X 10.1.3, with same symptoms as comment #6.  Java plugin shows up in
about:plugins as "OJI Plugin for Mac OS X, v1.0".  I installed the latest
version of the plugin (MRJPluginCarbon-1.0.1.sit) and is installed in
/Library/Internet Plug-Ins/MRJPluginCarbon.plugin.

Comment 8

14 years ago

*** This bug has been marked as a duplicate of 197453 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.