Text displayed off screen at resolution of 1280x1024.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: jjosborn, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030425 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030425 Mozilla Firebird/0.6

After changing my resolution to 1280x1024 pixels I noticed that the text that
was previously contained within the mozilla window (maximised) begun to run off
screen regardless of resizing/maximising etc.

Reproducible: Always

Steps to Reproduce:
1.Set screen resolution to 1280x1024
2.View any post at Studiowhiz.net/forums
3.Notice you have to scroll to the right to see all the text
Actual Results:  
Same result

Expected Results:  
wrapped the text

Comment 1

16 years ago
This is not a Phoenix bug (if it's a bug at all). Please don't file Phoenix bugs
if you haven't read the bug filing instructions:
http://texturizer.net/firebird/bugs.html
Component: General → Browser-General
Product: Phoenix → Browser
Version: unspecified → Trunk

Comment 2

15 years ago
Unable to reproduce with Mozilla 1.7 Alpha on windows
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.