Third column draws over fourth column

RESOLVED DUPLICATE of bug 94468

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 94468
15 years ago
14 years ago

People

(Reporter: Karl Vass, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de-AT; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de-AT; rv:1.4a) Gecko/20030401

On this page the 3rd column is placed over the 4th, rightmost column. This bug
only occurs when page is sorted by relevance

Reproducible: Always

Steps to Reproduce:
1.load page
2.
3.



Expected Results:  
correctly show 4 columns side by side
(Reporter)

Comment 1

15 years ago
I don´t whether it was clear: This bug occurs when loading the page:
http://www.derstandard.at

Comment 2

15 years ago
Confirmed using FizzillaMach/2003-05-01-08-trunk. Probably TE, but since they
build their frames using JavaScript, it's not possible to debug their HTML directly.

Karl, have you contacted that site's developers directly about this
compatibility problem?

(See also bug 146455 filed about that site.)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Third column lays over 4th column → Third column draws over fourth column
(Reporter)

Comment 3

15 years ago
I reported it, but I was not sure whether its their fault or a problem with
Mozilla. By the way this bug never happened with mozilla up to 1.2.1
(Reporter)

Comment 4

15 years ago
The same thing also happens in Camino 0.7 Build ID: 2003050105 and in Mozilla
Firebird 0.6 Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b)
Gecko/20030430 Mozilla Firebird/0.6)

*** This bug has been marked as a duplicate of 94468 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.