Left side of slashdot does not render properly until webpage is scrolled

RESOLVED DUPLICATE of bug 157282

Status

Camino Graveyard
Page Layout
--
minor
RESOLVED DUPLICATE of bug 157282
15 years ago
15 years ago

People

(Reporter: Kelly Kane, Assigned: Brian Ryner (not reading))

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030501 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030501 Camino/0.7+

In any of the comments pages on slashdot, such as
http://slashdot.org/article.pl?sid=03/05/02/0439250, when I open a new tab, in
the backround, and it finishes downloading and rendering, or I click into it mid
render, the left side of the page does not draw until I scroll.

By the left side I mean the table of links which includes links to other
sections of slashdot, etc. The text of the comments comes right up to the border
of the browser on the left side. When I grab the scroll bar and move it, the
page "shifts" to the right, and then looks proper. The comments and the rest of
the page seem to be rendered correctly though, it doesn't seem to "re-render"
the page al-la Netscape 4 days.

I have been able to reproduce this problem across this past weeks nightly
builds. I download them near daily during the normal work week, and am currently
running on 05/01/2003's build as can be seen in my Agent tag included in this form.

Reproducible: Sometimes

Steps to Reproduce:
1. Open http://slashdot.org
2. Command-Click a link to comments, letting it load in a tab in the backround.
3. Click to tab at any point, and it should reproduce.

My slashdot settings are threaded highest score first.
Actual Results:  
As indicated in bug report.

Expected Results:  
Rendered the left bar properly without having to scroll to make the page update.
(Reporter)

Comment 1

15 years ago
I am so sorry, I realized an error in my bug report, it is not when clicking
from the main page, but clicking on a collapsed comment in a threaded view into
another tab that yields it, please accept my apologies.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 157282 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.