un-deletable messages in IMAP inbox

RESOLVED DUPLICATE of bug 209501

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 209501
15 years ago
13 years ago

People

(Reporter: Philip walden, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; HP-UX 9000/785; en-US; rv:1.3) Gecko/20030321
Build Identifier: Mozilla/5.0 (X11; U; HP-UX 9000/785; en-US; rv:1.3) Gecko/20030321

I have my Mozilla mail reader configured with IMAP to my MS Exchange Inbox.

There are now two blank messages (no subject, no body) shown in this inbox that
will not delete. The "Date" column indicates that they are from 12/31/1969! When
selecting them, the message view window shows a blank message, but the header
information is from the previously selected and viewed message.

When I access the inbox from MS Outlook, they do not exist.

They may have appeared as a result of two separate errors I encountered when
filing many (~200) messages from my exchange inbox to a local folder.

Perhaps a client side database is out of sync. Using "Compact Folders" has no
effect.

Reproducible: Didn't try

Steps to Reproduce:
you can try to delete the .msf file in Mozillaprofile/Imapmail/Account/inbox.msf
(Reporter)

Comment 2

15 years ago
Removing the INBOX.msf file has eliminated the problem.

Seems like a more robust mechanism is needed to correct these sync problems.

Deleting a msf was not very intuitive.

Thanks

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 209501 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.