If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
Internationalization
VERIFIED DUPLICATE of bug 192088
15 years ago
15 years ago

People

(Reporter: Sina Ahmadian, Assigned: smontagu)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

Mozilla doesn't support unicode Half Space character. This character is used in
some middle-east languages such as Farsi (Persian) to seperate some types of
words such as plural nouns.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

15 years ago
I never heard of a Unicode Half Space character, and I can't find it in the
Unicode Character Database. Can you provide a testcase or example URL where it
isn't working?

If you mean the zero width non-joiner character, this is a dupe of bug 202352.
(Reporter)

Comment 2

15 years ago
Yes, I mean ZWNJ.
I have also read 192088 bug and I think you should back out the wrong fix to 
solve this problem.

*** This bug has been marked as a duplicate of 192088 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
Mark as verified as dup per previous comments.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.