Changing float property from dom does not reflect on the layout.

RESOLVED DUPLICATE of bug 170778

Status

()

Core
DOM: CSS Object Model
RESOLVED DUPLICATE of bug 170778
15 years ago
14 years ago

People

(Reporter: Vladimir Ermakov, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
Changing float property from dom does not reflect on the layout.
(Reporter)

Comment 1

15 years ago
Created attachment 122332 [details]
testcase
http://www.w3.org/TR/2000/REC-DOM-Level-2-Style-20001113/css.html#CSS-CSS2Properties-cssFloat


-- cssFloat, not styleFloat.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

15 years ago
duh... sorry
Status: RESOLVED → VERIFIED

Updated

14 years ago
Status: VERIFIED → REOPENED
Resolution: INVALID → ---

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 170778 ***
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.