Open a list and focus is lost

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Ninoschka Baca, Unassigned)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Trunk build 2003-04-29: WinXP, Mac 10.1.5

Overview: Double click onto a list which is displayed in the right pane at the
parent level. Select OK to close the list.

Actual Results: Notice that focus either moves to a card or there is no focus.

Expected Results: Focus should remain on the list
(Reporter)

Comment 1

15 years ago
Marking nsbeta1 so this is fixed eventually.
Assignee: racham → sspitzer
Keywords: nsbeta1
(Reporter)

Comment 2

15 years ago
Regression from Netscape 7.02
Keywords: regression

Comment 3

15 years ago
adt: nsbeta1-
Keywords: nsbeta1 → nsbeta1-

Comment 4

14 years ago
WFM with a current CVS build and Mozilla 1.5 on Linux.
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
WFM on build Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050514.
Looks like we fixed this at some stage.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Works for me with build 2005-05-18-05, Windows XP Seamonkey trunk.

Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.