Page does not load correctly. Sometimes starts with weird text or just loads an image.

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Gunther Schmidt, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

The version of Mozilla I am using currently (1.3) has a really weird behaviour
when loading pages. I haven't actually found any specific character on the web
pages where Mozilla fails to load them correctly. (Though it seems to happen
more often on live generated pages, like php.) Maybe someone in the community
figures that out.

Quite often when open a link I only get to see a picture (though in the URL
field it states the correct address). By pressing the reload button to fix that,
occasionally I get the "Save As" dialog box. By further pressing the reload
button, when not achieving to load correctly I get a page full of special
characters. Sometimes the page starts correct below the text, sometimes you only
get the characters.

Those three behaviours (image, save dialog, weird text) come up in a very mixed
order and on various web pages.

Reproducible: Sometimes

Steps to Reproduce:
1. Open http://www.geizhals.at/
2. Choose a menu item
Actual Results:  
Well as mentioned above. Not always but often the strange behaviour happens. I
stated here http://www.geizhals.at because on this webpage I can reproduce this
error regularly. (Though I did not manage to get the weird text for a screen
shot from this page when I tried. ;-) )

Expected Results:  
Shows the page without problems.
(Reporter)

Comment 1

15 years ago
Created attachment 122349 [details]
Just image gets loaded.
(Reporter)

Comment 2

15 years ago
Created attachment 122350 [details]
Save dialog appears at reload.
(Reporter)

Comment 3

15 years ago
Created attachment 122351 [details]
Weird text gets loaded. Sometimes the correct page is shown below.

Comment 4

15 years ago
WFM on build 2004020909
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7a) Gecko/20040209

Reporter: The build you reported this bug against is very old.  The problem 
may have already been fixed.

Could you please download a recent nightly build from
<ftp://ftp.mozilla.org/pub/mozilla/nightly/>, and then let us know if you 
still see this problem?  If there is no response to this inquiry within 10 days
of this inquiry, this bug will be closed.  Thanks.
(Reporter)

Comment 5

15 years ago
Indeed, the problem has been fixed with one of the following releases. (Just
note, when I posted the original problem.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 6

15 years ago
If no bug/patch referenced as fix then it's WORKSFORME.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

15 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.