Mozilla crashes while accessing webmin documentation at Caldera

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: patrick.ogenstad, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030120
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030120

When I try to load this page Mozilla always crashes.

http://www.caldera.com/products/edesktop/usersguide/ch10.html

It works while accessing it with Konqueror 3.1.1 on Linux and with Mozilla 1.0.1
on Windows 2000. 


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Does this crash in a recent mozilla build?  1.2.1 is _very_ old.... (as a note,
I cannot get it to crash in a current CVS build on Linux).

Updated

16 years ago
Severity: normal → critical
Keywords: crash, stackwanted
works for me on windows 2000 build 2003050211
(the page also may have changed in between)
(Reporter)

Comment 3

16 years ago
I guess it must have been something wrong with my build. The same build worked
on an other Linux computer.

I didn't get a core file after it crashed, mozilla just went away.

Now I upgraded to:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030523
So now it works fine.

Comment 4

16 years ago
Marking WFM as per reporter comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.