reads outside of memory when i try to load the calendar

RESOLVED WORKSFORME

Status

Calendar
General
--
major
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: chris ruppel, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

When I try to load the calendar through the Window menu at the top (Ctrl+6 for
me) it returns an error saying that 'the program tried to read memory at
"0x02bd999d" from "0x00000000" and it could not be "read"'

Reproducible: Always

Steps to Reproduce:
1. Load Mozilla Browser normally
2. Choose Window > Calendar (Ctrl+6)
3. Curse when it crashes

Actual Results:  
The Calendar never loads and the browser window closes.  There are no
mozilla-related processes left running when this happens.

Expected Results:  
I would expect the calendar to open normally.

When I first installed the Calendar, it did start up once normally.  I added one
event, then upon committing my second entered event, it brought up this message.
 When I restarted the calendar it returned the error without ever loading and
refuses to start at all now.

Comment 1

15 years ago
With the same version of Mozilla I cannot confirm.

Comment 2

15 years ago
Since not confirmed by anybody closing as worsforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.