Download manager will not open at all.

RESOLVED DUPLICATE of bug 203689

Status

SeaMonkey
Download & File Handling
--
major
RESOLVED DUPLICATE of bug 203689
15 years ago
14 years ago

People

(Reporter: Russell Hamstead, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: MMozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

Download manager will not open at all, Inculding when i try to access it from
the "Tools" menu. As a result of this I cannot save files and images.

Reproducible: Always

Steps to Reproduce:
1.right click on something and hit save image as or save link as
2.select location to save to and hit save
3.nothing happens.

Actual Results:  
THe file was not saved and download manager did not open.

Expected Results:  
Download manager should have opened, displaying the file selected and its
download progress. eventually the file should be saved in the selected location.

When I first downloaded this build, download manager was funtional, however it
stopped funtioning a few days ago for no reason that I could determine. I have
been using mozilla since version 0.9.1 on this computer and have never had a
problem untill now.

Comment 1

15 years ago
WFM with Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030502
and 1.4a
I have tested this using 


Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030502


and it works for me. 




Reporter (and the rest) you please retest with a more recent build and see if 


the problem persist.


If the problem persist please try and provide some more information on how to 


reproduce this.


If the problem is gone,please resolve this bug as works-for-me




Comment 3

15 years ago
I've tested this in 1.4b and it doesn't work for me either.  I can't get it to
open up at all.  Worked fine in 1.3.1.

Comment 4

15 years ago
could be a dupe of bug 202862
(Reporter)

Comment 5

15 years ago
Yes the problem in bug 202862 appears to be indentical. I appoligize for filing
a duplicate, i did a search before i submitted this bug and came up with nothing

Comment 6

15 years ago
reporter: do you by any chance still see this problem? If you do, could you
close mozilla completely (including quicklaunch), delete compreg.dat from the
components/ directory and report if this fixes the problem?

Possible dupe of bug 203689
(Reporter)

Comment 7

15 years ago
It fixed it, but very temporarily, it has stopped working again now.

Comment 8

15 years ago

*** This bug has been marked as a duplicate of 203689 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.