incorrect rendering of http://www.rtl2.fr

VERIFIED WORKSFORME

Status

Camino Graveyard
Page Layout
VERIFIED WORKSFORME
15 years ago
15 years ago

People

(Reporter: hub, Assigned: Brian Ryner (not reading))

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030306 Camino/0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030306 Camino/0.7

the page of http://www.rtl2.fr. is incorrectly rendered, due to excessive use of
DHTML.
I haven't tested with latest Mozilla.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
resolvoing WFM

Page acts and renders the same in latest Camino & moz, safari & IE. I see the
problem with the nav in 0.7.

Reporter, please test with a recent build before filing a bug. Camino 0.7 is
really old in terms of the rendering component it uses.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

15 years ago
next time I'll try at least with latest mozilla.

sorry

thanks.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.