many completed downloads have "Cancel" enabled and "Remove from List" downloaded

RESOLVED DUPLICATE of bug 171890

Status

SeaMonkey
Download & File Handling
RESOLVED DUPLICATE of bug 171890
15 years ago
14 years ago

People

(Reporter: John Gunther, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

Many completed downloads (most frequently those with a .mpeg extension) cannot
be removed from the list. They complete and show status "Finished", but then
still have the "Cancel" option enabled (although clicking it does nothing), and
the "Remove from List" option disabled.

Reproducible: Sometimes

Steps to Reproduce:
1. Download a variety of .mpeg files
2. After completion, click on each and see if "Cancel" is enabled and "Remove
from  List" is disabled in the top button bar
3. Click "Cancel"

Actual Results:  
Files marked finished should be able to be deleted from the list

Expected Results:  
Files meeting above criteria cannot be removed from the Download Manager.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 171890 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.