no resize cursor shown on scaled images

VERIFIED DUPLICATE of bug 204382

Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 204382
15 years ago
15 years ago

People

(Reporter: Michael Newton, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030504 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030504 Mozilla Firebird/0.6

Not sure if this is a Phoenix-only problem, but I've lost my image resizing
cursor on the latest builds.  It was present earlier in the week, but 03 and 04
May are both missing it.  Maybe something in the checkin for bug 189719 broke it?

Reproducible: Always

Steps to Reproduce:
wfm with win2k build 20030505 (Mozilla) -> Phoenix
Assignee: jdunn → blaker
Component: Image: Layout → General
Product: Browser → Phoenix
QA Contact: tpreston → asa
Version: Trunk → unspecified

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 204382 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.