Minor typo in mysql installation/setup docs

VERIFIED DUPLICATE of bug 190864

Status

()

Bugzilla
Documentation
VERIFIED DUPLICATE of bug 190864
15 years ago
6 years ago

People

(Reporter: GavinS, Assigned: Jacob Steenhagen)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.4a) Gecko/20030416 Phoenix/0.5+
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.4a) Gecko/20030416 Phoenix/0.5+

The mysql user password setup docs say:

PASSWORD('<new_password'>)

but it should be 

PASSWORD('<new_password>')

(note swap of > and ')

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
Created attachment 122514 [details] [diff] [review]
fixing the typo
*** This bug has been marked as a duplicate of 190864 ***

*** This bug has been marked as a duplicate of 190864 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

15 years ago
Attachment #122514 - Flags: review?(jake)

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
(Assignee)

Comment 4

15 years ago
Comment on attachment 122514 [details] [diff] [review]
fixing the typo

Two patches for a one line change... oh the joy :)
Attachment #122514 - Flags: review?(jake)
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.