Add Address Book to MailNews product description

VERIFIED FIXED

Status

()

bugzilla.mozilla.org
Administration
--
enhancement
VERIFIED FIXED
15 years ago
6 years ago

People

(Reporter: Daniel Hrbac, Assigned: Hixie (not reading bugmail))

Tracking

Details

(Reporter)

Description

15 years ago
When filing new bug I would consider more accurate to find on the product page
under client software also Address book as a separate product.
*** Bug 204616 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

15 years ago
I've added an explicit mention of Address Book to the MailNews product description.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 3

15 years ago
hixie: of note, Composer isn't listed in bold

vrfy fixed
Status: RESOLVED → VERIFIED
Summary: Adding Address book on the Product page → Add Address Book to MailNews product description
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.