bookmar toolbar, right clicking a folder inside another folder and view stays open

VERIFIED DUPLICATE of bug 203183

Status

()

Firefox
Toolbars and Customization
--
minor
VERIFIED DUPLICATE of bug 203183
15 years ago
12 years ago

People

(Reporter: Stefan Kangas, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030506 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030506 Mozilla Firebird/0.6

The folder view in Phoenix Bookmarks Toolbar stays open when it should close by
itself.

Reproducible: Always

Steps to Reproduce:
1. Start Bookmark Manager
2. Create a folder nside "Bookmarks Toolbar Folder".
3. Create another folder inside the one you just created.
4. Add a link inside the second folder.
5. Click on the first folder in the Bookmarks Toolbar.
6. Select the second folder in the list with your pointer and right click on it.
7. Click somewhere  outside of the dropdown-menus.
Actual Results:  
The second folders listing stays open. It does not go away until you click the
first folder, selects the second by pointing on it with mouse and clicking
somewhere else. Upon doing that, the folder listing closes normally. You can
reproduce this bug with more than two levels of folders.

Expected Results:  
The folder view should close automatically when a folder that is one level above
it is closed.

I have reproduced the problem with a new profile, and with my every-day-use profile.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 203183 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.