Adding Address book on the Product page

VERIFIED DUPLICATE of bug 204613

Status

()

bugzilla.mozilla.org
Administration
--
enhancement
VERIFIED DUPLICATE of bug 204613
15 years ago
7 years ago

People

(Reporter: Daniel Hrbac, Assigned: Hixie (not reading bugmail))

Tracking

Details

(Reporter)

Description

15 years ago
When filing new bug I would consider more accurate to find on the product page
under client software also Address book as a separate product.
double-submitted...

*** This bug has been marked as a duplicate of 204613 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.