Mozilla 1.4alpha affecting use of Microsoft Project Workgroup

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Tim McAuley, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030312

With Mozilla 1.4alpha installed, the use of the Microsoft Project Workgroup
plugin for Microsoft Outlook is affected.

After Mozilla 1.4 was installed, anytime one of the "Project" emails was fully
opened, Mozilla would be opened. The normal operation would be that a sub-window
is opened with your project task information. There are generally two types of
email attachments:
1 - Task Assignment
2 - Task Status Update

When you try and open a task assignment, Outlook comes back with a "the
operation could not be completed" message.

The sub-window for performing a team status update can be opened be clicking on
the attachment icon inside Outlook and chosing "Open It" but when you try and
confirm your changes it will pop up with the error message once more.

This does not happen with Mozilla 1.3 and before. The extension belonging to
these email attachments is .MTM and I believe Mozilla maybe trying to use these
extensions but I did not see it in the system menu.

Unfortunately I have since had to uninstall Mozilla 1.4a and go back to 1.3 so
that I can work with the MS project plugin. The Project workgroup plugin is now
working again.



Reproducible: Always

Steps to Reproduce:
1. Start Microsoft Outlook 2000 (with Project workgroup plugin)
2. Start Mozilla 1.4a
3. Try and open a project update email fully by double clicking on it.

Actual Results:  
An error message appears saying that the Project plugin could not complete its
operation. 

Expected Results:  
It should not have affected Outlooks operation at all.

Comment 1

15 years ago
Some logs would be helpful, sysinternals.com has various logging tools
I'd suggest attaching a regmon log for Outlook (you can limit the log to
the time range from right before you trigger the problem to after you get the
error). A filemon log for the same time period might also be useful.

Experiment to decide whether logging all applications or just a small list
(outlook, mozilla, <i'm not sure>) turns up interesting information.
The logs might be loarge, so zipping them together
and attaching them as a single application/zip would be ok.
(Reporter)

Comment 2

15 years ago
I have upgraded to 1.4b and it seems to be working okay now. I can open up the
Project emails without Mozilla starting up now.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.