The admin should be able to edit prefs on any user

RESOLVED WORKSFORME

Status

()

Bugzilla
Bugzilla-General
--
enhancement
RESOLVED WORKSFORME
15 years ago
9 years ago

People

(Reporter: caseyg, Unassigned)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)
Build Identifier: 

If you are the admin you should be able to look at the 'prefs' page of any 
user and make changes. It would be nice when setting up new users to be able 
to set default prefs for a user.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
confirming feature request.  could swear this was a dupe, but I sure can't find
the original if so...
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

15 years ago
I would sure love to see this. 

My mail logs are full of bounces from users with changes addresses, and the only
way to fix is at the DB console. Even a "disable mail for this user" option
would help.
Reassigning bugs that I'm not actively working on to the default component owner
in order to try to make some sanity out of my personal buglist.  This doesn't
mean the bug isn't being dealt with, just that I'm not the one doing it.  If you
are dealing with this bug, please assign it to yourself.
Assignee: justdave → general
QA Contact: mattyt-bugzilla → default-qa

Comment 4

13 years ago
You can now use a sudo session (implemented in 2.21.1+) to do that.

Comment 5

9 years ago
WFM per comment 4.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.