Popped-up window sizes take into account the title bar

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
16 years ago
5 years ago

People

(Reporter: mozilla-bugzilla, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

When javascript opens a new window with a defined size (in the example case
640*480) the content area is too small. See examples. I have also reproduced the
problem on the BBC radio player page (http://www.bbc.co.uk/radio1/). Apologies
for the image quality. This is not a problem where the JS window can be resized
(just an inconveniance) but where you cann't it becomes a problem.

Reproducible: Always

Steps to Reproduce:
1. Visit a page where a new window will be popped up with your consent
2. Click the link


Actual Results:  
Window is too small to display full content

Expected Results:  
Content window should be size requested by javascript.
(Reporter)

Comment 1

16 years ago
Created attachment 122605 [details]
Example one
(Reporter)

Comment 2

16 years ago
Created attachment 122606 [details]
Example two
Whiteboard: DUPEME
(Reporter)

Comment 3

16 years ago
Should be:

Reproducable: Intermittant.

I dont know what is triggering and resolving the symptoms.

Comment 4

16 years ago
You are using a pretty old build.

I have tried the BBC radio player page and I haven't been able to reproduce the
error one single time.

I am using the 2003050509 build FYI.
(Reporter)

Comment 5

16 years ago
I'm boring and am still using 1.4a - I figured that bug reports would still be
'OK' for that (perhaps wrongly)

Its starting to bug me now as I cannt reproduce it - I'll keep a lookout for the
trigger.

Comment 6

16 years ago
http://bugzilla.mozilla.org/enter_bug.cgi?product=Browser&format=guided states this:

"Also, please do not file bugs on copies of Mozilla older than two weeks."
(Reporter)

Comment 7

16 years ago
Which /kinda/ contradicts what it says on the front page:  This is our latest
alpha release. You'll probably find bugs here, so if the idea of filing a bug
and making sure it hasn't already been reported is too much trouble, then you'll
be happier downloading 1.3 instead.

Isnt 1.4b overdue now?
(Reporter)

Comment 8

15 years ago
i've struggled to reproduce this myself
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.