Palm Sync should sync "Personal Address Book" to Palms "Personal" Category

RESOLVED DUPLICATE of bug 232438

Status

--
minor
RESOLVED DUPLICATE of bug 232438
16 years ago
9 years ago

People

(Reporter: tlostaunau, Unassigned)

Tracking

Trunk
x86
Windows XP

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030501
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030501

Palm sync originaly had a check for the "Personal Address Book" so that it gets
synced to the "Personal" category on the Palm.  After revision 1.2 of
MozABConduitSync.cpp that check no longer exists.

Reproducible: Always

Steps to Reproduce:
1. Add records to "Personal Address Book" in Mozilla and sync
2. Check Palm, it should now have a "Personal" and a "Personal Addres" category
3.

Actual Results:  
It had a "Personal" and a "Personal Addres" category, with the address records
in the "Personal Addres" category.

Expected Results:  
It should have had only the "Personal" category with the address records from
the "Personal Address Book" in Mozilla.
Product: MailNews → Core

Comment 1

13 years ago
Is this still a valid issue. And is it perhaps blocked by Bug 238411?
Assignee: rdayal → nobody
QA Contact: nbaca
(Reporter)

Comment 2

13 years ago
This seems to be fixed now.

Comment 3

13 years ago
fixed in bug 232438 

*** This bug has been marked as a duplicate of 232438 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core

Comment 4

9 years ago
*** This bug has been confirmed by popular vote. ***
Component: Palm Sync → Palm Sync
Ever confirmed: true
Product: MailNews Core → MailNews Core Graveyard
You need to log in before you can comment on or make changes to this bug.