"File Bookmarks" display of folders is all screwed up, unusable.

VERIFIED DUPLICATE of bug 199520

Status

--
major
VERIFIED DUPLICATE of bug 199520
16 years ago
14 years ago

People

(Reporter: dough, Assigned: p_ch)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

When you first enter "File Bookmarks" the folder display is incomplete,
cut way short.  If you scroll up and down, different parts of the list
of folders is displayed and other parts not, different each time you
scroll up and down.  My "file bookmarks" window is quite tall so I can
see many at once.



Reproducible: Always

Steps to Reproduce:
1. Bookmarks->File Bookmark...
2. May need to have popup window dragged vertically longer, like I do.
   Exit Mozilla and re-open File Bookmark again.
3.

Actual Results:  
Only part of the list of folders is displayed.  The portion
displayed changes (holes in the middle/bottom) as you scroll
up and down.

Expected Results:  
Should scroll thru the whole list cleanly (like it used to)
as you scroll up and down.


Also can no longer grab the bottom edge of the window and make the
window taller or shorter.  Don't know if this is related, but it
seems like it may be.

Comment 1

16 years ago
Reporter, try creating a new profile, or try deleting the panels.rdf file from
your profile directory.
(Reporter)

Comment 2

16 years ago
Tryed deleting panels.rdf, no change.

Tryed creating a new profile. The File Bookmarks
window is the standard, initial, small size.  It can't
be enlarged by grabbing the bottom edge of the window.
Tryed making a bunch of new folders, to see if the scrolling
worked right in the smaller window, but the "New Folder" button does nothing --
another bug.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 199520 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Reporter, this has been fixed in the the latest nightly build.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

16 years ago
I'm a little leary of what other problems I might find if I start running the
latest thing.  I do my "testing" with my normal use
of the browser, so I need it to work except for small problems.
I may switch backwards to 1.3 instead.  Sorry.

Comment 6

16 years ago
The only problem with using older builds is that you can find problems that have been resolved.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.