removes slashes in xhtml 1.1

RESOLVED DUPLICATE of bug 55313

Status

RESOLVED DUPLICATE of bug 55313
16 years ago
14 years ago

People

(Reporter: aj, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313

There is a fault in Composer for Mozilla 1.3 it removes slashes in xhtml 1.1 
documents in tags ending with /> ex. <br/>

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
Leave / because html ignores it and xhtml 1.1 need it.

Comment 1

16 years ago
Composer does not currently do anything with XHTML.  There's a bug open about
support for it.

*** This bug has been marked as a duplicate of 55313 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: Browser-General → Editor: Composer
QA Contact: asa → sujay
Resolution: --- → DUPLICATE
Summary: removes slashes in xhtml 1.1 → removes slashes in xhtml 1.1
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.