mozilla freezes indefinitely upon attempting to modify a text entry box

RESOLVED DUPLICATE of bug 198345

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 198345
15 years ago
14 years ago

People

(Reporter: James Maddison, Assigned: asa)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

When trying to enter an address into the address bar, or even entering an option
(such as which home page to use) into a text entry box, mozilla freezes
indefinitely before even displaying the result of any input.

Reproducible: Always

Steps to Reproduce:
1. Install SuSE 8.1
2. Install the mozilla 1.0.1 rpm from the SuSE distribution CD
3. Uninstall the mozilla 1.0.1 rpm from the SuSE distribution CD
4. Install mozilla from the afformentioned URL and try to enter text into a text
entry widget
Actual Results:  
Mozilla freezes indefinitely.

Expected Results:  
Accept the text entry and allowed me to continue typing the text.

Theme: All themes
CPU: AMD-K6-III
OS: Linux
Distro: SuSE 8.1
Kernel: 2.4.18 (stock kernel)
no blocker (first report= doesn't block development)

Have you tried a new profile ?


Severity: blocker → critical
Keywords: hang

Comment 2

15 years ago
please try disabling find-as-you-type (edit->preferences->advanced->keybord
nav).  see bug 198345
(Reporter)

Comment 3

15 years ago
Disabling find-as-you-type has no effect.

Additionaly none of these attempted solutions work either:

Creating a new profile

Deleting all the plugins within /usr/local/mozilla/plugins,

rm -rf $HOME/.mozilla
So that mozilla must use a clean configuration.
(Reporter)

Comment 4

15 years ago
Scratch that, I had to go into .mozilla/blah/prefs

and edit pref.js manually to set

user_pref("accessibility.typeaheadfind.autostart", false);

as mozilla was hanging instead of closing down cleanly, which means that setting
wasn't being saved. No mozilla works fine (although with no type ahead).

Comment 5

15 years ago
ok.  marking dupe

*** This bug has been marked as a duplicate of 198345 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.