slow save as windows to select folder to save file to download

RESOLVED DUPLICATE of bug 111821

Status

SeaMonkey
Download & File Handling
RESOLVED DUPLICATE of bug 111821
15 years ago
13 years ago

People

(Reporter: Emiel, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

I have this problem for some versions now.
After working for a while with the Browser, I sometimes get that it takes ages
for Mozilla to put the Windows Save As dialog on screen.
Normally I just restart Mozilla, but that is not a final solution isn't it?

Reproducible: Sometimes

Steps to Reproduce:
1.Go to a page that holds files for download
2.Click on a file link to download it
3.The Save As Window will appear, but slowly. 


Actual Results:  
It will take many seconds (up to half a minute or more) to display the Save As
window, and then it will start showing the folders in the window.

Expected Results:  
Show it as fast as it can, and normally does.

Task manager shows large processor load.

Comment 1

15 years ago
Dupe of bug 111821, Please reopen if you think different.

*** This bug has been marked as a duplicate of 111821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.