open sidebar button no longer opens sidebar but opens manage bookmarks window

VERIFIED INVALID

Status

VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: bugzilla, Assigned: mikepinkerton)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507 Camino/0.7+

When I click on the "Sidebar" button in the upper right in Camino nightly build
20030507, the Manage Bookmarks window comes up over the entire screen. This does
not seem like the expceted behaviour, which would be for the side panel to pop
out on the outside of the right side of the window. I do not use the sidebar
enough to  know how long this problem has persisted. My finder was acting funny
today when it tried to download the latest nightly build.

Reproducible: Always

Steps to Reproduce:
1. Click sidebar button.
2. Note Manage bookmarks window opened over current window.
3.

Actual Results:  
Manage bookmarks replaced the tab I was looking at, tab also stopped loading.

Expected Results:  
Camino should have opened the sidebar on the outside of the right side of the
screen. No change in the state of the current tab.

Comment 1

16 years ago
->pink
Assignee: sfraser → pinkerton
this is a dupe and the 'expected behavior' is never going to happen, so markin
invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
v inv.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.