Odd artifact on Mozilla start page

RESOLVED DUPLICATE of bug 201284

Status

--
trivial
RESOLVED DUPLICATE of bug 201284
16 years ago
10 years ago

People

(Reporter: hippie, Assigned: kmcclusk)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

I see a small box that goes away if I refresh.  If I hard refresh, it reappears.
 (See attachment.)

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla (my start page is set to http://www.mozilla.org/start/



I don't see this with any other pages (that I've noticed), and I don't recall
seeing it with other versions of Mozilla.  I'm using a GeForce2 with the 30.82
Detonator drivers.
(Reporter)

Comment 1

16 years ago
Created attachment 122720 [details]
Screenshot with marked artifact

Comment 2

16 years ago
dupe of "image placeholder not repainted on reflow"

*** This bug has been marked as a duplicate of 201284 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.