erase all bookmarks after install flash 6 plugin

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: vfigurov, Assigned: p_ch)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

erase all bookmarks after install flash 6 plugin. But plagin - is working!

Reproducible: Always

Steps to Reproduce:
1.Have not empty bookmarks list;
2.Download and install flash6 plugin and see:
-long time - nothing;
-after - popup 3 window with Mozilla (bookmarks - have);
-system working very slow (P3-900-256Mb);
3.if close it's windows and if have running Java - Java is halt;
4.in Task Manager you can see still Mozilla, and Mozilla take 90% system resource;
5.after "End Now" Mozilla in Task Manager and Start-> Reboot you see a blank
list in you bookmarks!!!!

Comment 1

16 years ago
Marking works for me using the 2003-05-19-08 Nightly build under Win XP. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.