Text is not showed when contains “ ”

RESOLVED DUPLICATE of bug 190278

Status

()

Core
Layout: Text
RESOLVED DUPLICATE of bug 190278
15 years ago
4 years ago

People

(Reporter: Guille (bisho), Assigned: blizzard)

Tracking

({pp})

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030504
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030504

In a paragraph containing the awfull tipographic quotes (“ ”) only
the quotes are shown. The text disapear, until you select it, when you can see
the hidden text.

See the screenshot atachment I'm going to put and the URL when I found the problem.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.lowth.com/LinWiz/nfs_help.html
2. Look at the second line of the first paragraph after Introduction.

Actual Results:  
Only the quotes are visible. Try to select text to see it appear.

Expected Results:  
The text should be visible.
(Reporter)

Comment 1

15 years ago
Created attachment 122744 [details]
Screenshot of the wrong rendering
(Reporter)

Comment 2

15 years ago
Only the line containing the entities is not shown.

The other lines of a paragraph are shown normally.
Are you using an xft build?
Assignee: other → blizzard

Comment 4

15 years ago
WFM - 5 hours old CVS based trunk build - Linux with Xft enabled.

Maybe a bug fixed since mozilla 1.3 final release ?
Maybe specific to certain X servers or fonts?
Whiteboard: DUPEME
(Reporter)

Comment 6

15 years ago
The original bug & screenshot was using XFree 4.3, but now I have tested on a
normal Xfree4 (debian) and the bug is still there, althoug the render is
diferent, some parts continue hidden.

I have changed my san-serif to Arial and other fonts and the problem is still there.
->Fonts & Text
Component: Layout → Layout: Fonts and Text
Keywords: pp
(Assignee)

Comment 8

15 years ago
dup

*** This bug has been marked as a duplicate of 190278 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.