business-ethics.com - page is un-readable

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: steve, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

all of the blue text on the web page overlaps

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
The site sets an explicit height on one of the <div>s.  That height is not tall
enough to contain all the text, so the text overflows (since we follow the CSS).

IE has a known bug -- it ignores the height style in this situation.
Assignee: asa → susiew
Status: UNCONFIRMED → NEW
Component: Browser-General → US General
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: asa → zach
Version: Trunk → unspecified

Comment 2

15 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us

Updated

15 years ago
Summary: page is un-readable → business-ethics.com - page is un-readable

Comment 3

9 years ago
The specified URL no longer exists, nor does the problem appear on the current website.
fixed in that case, thanks Michael
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.