Automatic image resizing turn off option before Firebird 0.6

VERIFIED DUPLICATE of bug 192255

Status

()

Firefox
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 192255
15 years ago
15 years ago

People

(Reporter: mozilla-bugs, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030504 Mozilla Firebird/0.6

Hello.  I can't see a preference to turn off Automatic Image Resizing anywhere 
in Firebird nightly.  If there is such a preference please tell me otherwise 
I'd like to make a plea for there to be option in preferences before Firebird 
0.6 is released.  Many thanks.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
For now, you can always type "about:config" in the URL bar, and then find the
entry for "browser.enable_automatic_image_resizing".  Double-click it, and
change its value to false.
(Reporter)

Comment 2

15 years ago
Thanks for letting me know.  I'd really like to be able to turn this off and 
hope that it makes it into options sometime soon.

Comment 3

15 years ago
Yes, it should be implemented into Mozilla Firebird.

*** This bug has been marked as a duplicate of 192255 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.