Mozilla displays only empty websites after update to version 1.3

RESOLVED INVALID

Status

SeaMonkey
General
--
minor
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Ralf Bartzke, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
Build Identifier: Mozilla 1.3 de

After uninstalling Mozilla 1.2.1 de and installing Mozilla 1.3 de Mozilla 
displays only empty websites after short loading time (1 sec).

*.html-files opened from HD appear normally. MS Internet explorer also works 
nomally on the same PC.

Uninstall Mozilla 1.3 and reinstall Mozilla 1.2.1 don't solve this problem.
Creating a new additional profile also. Opening an new downloaded Mozilla 1.3de 
from an new directory also. 

On a other PC (Intel P4 instead dual-athlon, also Win2000, same level of 
fixes/servicepacks, same Mozilla-Versions) i have no problem.
Mozilla 1.0 or 1.1 are never installed on this PC, but on the other.


Reproducible: Sometimes

Steps to Reproduce:
1. Uninstall Mozilla 1.2.1
2. Install Mozilla 1.3
3. Open any website



Expected Results:  
Display of opened websites.

No Crash, no ErrorMessage
(Reporter)

Comment 1

15 years ago
see bug 204983.

I think, any global network function of Mozilla don't work. Getting or sending 
e-mails ("no connection to SMTP-Server"), reading of new newsgroup-messages (no 
ErrorMessage) is also impossible. Installing Mozilla 1.3.1-en don't solve this 
Problem.
(Reporter)

Comment 2

15 years ago
Sorry, i have found the cause for this problem: active firewall

I think, a errormessage for this case is necessary.
Severity: major → minor

Comment 3

14 years ago
Per Ralf's statement that he found an external solution to his problem, marking
as INVALID. Thanks for the investigation Ralf.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.