Mail stops being retrieved after initial program start and login to POP Server.

VERIFIED DUPLICATE of bug 205379

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 205379
15 years ago
14 years ago

People

(Reporter: Tom Stohlman, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3.1) Gecko/20030425

At the initial program start and login, mail is properly retrieved from POP
server (I use Comcast Broadband).  Subsequent attempts to retrieve the mail
(either automatically every X minutes or manually by the Get Messages button)
show no activity or mail retrieval.  Sometimes the message "This folder is being
processed.  Please wait until processing is complete to get messages" appears.

If I exit Mozilla completely and start the program again, on login the mail will
be retrieved properly, and then stop retrieving again for the session.

Send mail always works.  When the Inbox "freezes" (unable to retrieve messages
from the server), I can take previous messages out of the Inbox folder, but not
place them in the Inbox folder.



Reproducible: Always

Steps to Reproduce:
1.Start Mozilla.  Log into email account.  Messages retrieved.
2.Wait for automatic retrival or press "Get Messages" button.

Actual Results:  
No more messages can be retrieved from email account until I completely exit
Mozilla and restart the program.

Expected Results:  
Continued to retrieve messages at automatic intervals or manually with the "Get
Messages" button.

This did not occur with Previous Mozilla versions (1.1 or 1.2) and has only
begun to show up in the past 3 days.  I have been using Mozilla 1.3 since its
release. 

No other programs are running at the time (except anti virus and internet
security).  I have only one email account.

Mozilla browser works fine.
(Reporter)

Comment 1

15 years ago
I uninstalled Mozilla 1.3.1 and reinstalled Mozilla 1.2.1 and the problem
remained.  I am back to Mozilla 1.3.1 now.  Are the \preference and other user
files that remain and carryover between builds the problem?  
(Reporter)

Comment 2

15 years ago
Today I uninstalled Mozilla 1.3.1 and renamed the old preference folder.  I
reinstalled Mozilla 1.3.1 and set up a new account in email.  All new preference
folders in the Windows/Application Data/Mozilla subdirectory.  The problem
remains.  After the initial startup and retrieval of mail, subsequent attempts
to retrieve mail in the same session do not work.

Comment 3

15 years ago
I CAN confirm this occurs with my email accounts as well, EXACTLY as you have
stated.  I also have ATTBI/Comcast broadband accounts and have been able to
duplicate this bug on two of my 5 accounts.

Comment 4

15 years ago
NOTE:  Once this problem has been "activated", there is no build that I have
found to work. (Previous builds NOR Netscape 7.02)  Retrieving mail via Outlook
shows no error messages.  

I too have uninstalled/reinstalled/etc ... even created new Profiles and used
different PCs to test.  I have found no work-around.  

I did find that turning Junk Mail controls completely off for the account in
question did "help" the situation, by allowing me to poll mail once and read the
mail ... but if I leave the inbox and return to it, I cannot see the mail or
retrieve new mail.

Comment 5

15 years ago
Tom Stohlman, are you also using ATTBI for your mail provider?
(Reporter)

Comment 6

15 years ago
Yes I am using ATTBI.  They have been purchased by Comcast.  I did notice this
bug seemed to start when I got an email from Comcast on May 7 describing a
"transition" from ATTBI to Comcast on June 30 and asking subscribers to get a
"transition wizard".  It turns out this executable supposedly only works with
Outlook Express/Windows.  I did NOT download it or install it.  Maybe this is
just a coincidence.

Other observations:  The "get mail" and automatic "get mail" functions seem to
work fine until either new mail arrives or a previous message is made visible in
the message pane.  Then it will not function until I have exited Mozilla and
started it up again. 

 
(Reporter)

Comment 7

15 years ago
Correction:
The freeze on the inbox and the get mail functions occur only after new mail
arrives.  Until that happens, I seem to be able to view previous messages with
no ill effect on the get mail function or the inbox itself.

Comment 8

15 years ago

*** This bug has been marked as a duplicate of 205379 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 9

14 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.