Minimize and maximize buttons and their functionality disappear

RESOLVED DUPLICATE of bug 204248

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 204248
15 years ago
13 years ago

People

(Reporter: Paul Bentham, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030502
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030502

After getting new mail and double clicking the new mail notification envelope,
the mail window appears in a "restored" (i.e. not maximized) size.  The maximize
and minimize buttons are missing, and so is their functionality.  The window can
be resized by dragging the handles.

I can't always get it to reproduce as it seems to depend on if its the first
time the envelope has been clicked, or if the window is in focus.  It has done
it enough times for me to report though!

Reproducible: Sometimes

Steps to Reproduce:
1.Get new mail
2.Double click on new mail notification envelope
3.
(Reporter)

Comment 1

15 years ago
Created attachment 122835 [details]
Example of the missing buttons

Comment 2

15 years ago
Mmmmm.

Is Orbit theme fully compatible with 1.4b official release ?

If no, this is not a mozilla bug, but a theme bug.

Reporter : can you try with an official theme (classic / modern) ?

Or even, deleting chrome directory in your profile (you'll lose all your
extensions) but it will help to see if it is an orbit bug or not.

By the way, no problem for me, using classic theme and an one hour old CVS based
trunk build.
(Reporter)

Comment 3

15 years ago
Created attachment 122837 [details]
Bug example with classic theme

I've been getting this for quite a few builds now with various themes.	I just
tested it with the classic them and got the same results (see attachment).  The
last time I managed to reproduce it I clicked on the link to the mail account
(the little popup window) part of the new mail notification not the envelope as
I mentioned in	the initial report.

Comment 4

15 years ago
This is a dup of bug 204248. The fix landed on the trunk on 7th May.

*** This bug has been marked as a duplicate of 204248 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.