Autocomplete Preferences: Match only Websites you have typed previously

RESOLVED DUPLICATE of bug 200004

Status

--
major
RESOLVED DUPLICATE of bug 200004
16 years ago
14 years ago

People

(Reporter: 2003, Assigned: hewitt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

If I check the "Match only Websites you have typed previously" then the
autocomplete doesnt function in the addressbar of the browser.

Reproducible: Always

Steps to Reproduce:
1. Autocomplete Preferences:
=> Check Autocomplete best match as you type
=> Check Show list of matching results
=> Uncheck Show internet search engine
=> Check the Match only Websites you have typed previously

2. Clear history and cache
3. Close mozilla (include tray icon)
4. Open mozilla
5. surf to www.google.com
6. Close mozilla
7. Open mozilla
8. type 'www.g' in addressbar of browser. I think the autocomplete function
should autocomplet to 'www.google.com' not? 

Actual Results:  
No autocomplete in addressbar of browser...

Expected Results:  
The Autocomplete function should autocomplet my inputs in addressbar

To be sure that is not a problem of my installation, i uninstall mozilla,
deleted my preferences, deleted the mozilla.org directory and reinstall the
program. The bug is still here :-(
.
Assignee: asa → hewitt
Component: Browser-General → XP Apps: Autocomplete
QA Contact: asa → claudius

Comment 2

16 years ago
*** Bug 205144 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
This happens only for new entries in history, for older urls in history
autocompletion still works.

Comment 4

16 years ago
This also seems to be a dupe
http://bugzilla.mozilla.org/show_bug.cgi?id=200004
(Reporter)

Comment 5

16 years ago
Thanks!

This bug is a dublicate of

=> http://bugzilla.mozilla.org/show_bug.cgi?id=200004

Thanks for your help! I very appreciate your work!

Steven.
2003@sbox.zzn.com

*** This bug has been marked as a duplicate of 200004 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.