option field (select) to small

VERIFIED DUPLICATE of bug 203316

Status

Tech Evangelism Graveyard
German
VERIFIED DUPLICATE of bug 203316
15 years ago
3 years ago

People

(Reporter: Tom Jac, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b) Gecko/20030508
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b) Gecko/20030508

option field (select) is to small, options are difficult to select

Reproducible: Always

Steps to Reproduce:
1. url
2. fill in something f.i. "test"
3. click "Suchen" (search)
4. go down and click "Download"
5. Look at "Anzeigeformat" (Format)

(There is an english version.)
Actual Results:  
options visible
it works with Netscape 4 and IE

Comment 1

15 years ago
From the page source:
<select name="PRS" width="25">

Comment 2

15 years ago
[Putting the URL back in the URL box]

Comment 3

15 years ago
The WIDTH attribute is invalid HTML according to bug 203316.  That bug should be
re-opening, and if so, this bug can be marked a duplicate of it.

Comment 4

15 years ago
It is invalid to use a width attribute on the select tag. The site is using
incorrect code; sending to Evangelism.
Assignee: form → piskozub
Status: UNCONFIRMED → NEW
Component: Layout: Form Controls → Europe: Central
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: desale → pali
Version: Trunk → unspecified

Comment 5

15 years ago
West, not Central...
Assignee: piskozub → nitot
Component: Europe: Central → Europe: West
QA Contact: pali → brantgurganus2001

Comment 6

15 years ago
So, if its invalid to set the width, how come that it works in Mozilla?
(Reporter)

Comment 7

15 years ago
-> Additional Comment #4 
...thats to easy. If it's invalid and _unnecessary_ Mozille should it ignore. ->
Additional Comment #6

Comment 8

15 years ago
See comment #3 -- bug 203316 is now reopened, and the WIDTH attrib will be 
ignored when it's fixed.

Comment 9

15 years ago
So this is a dupe then

*** This bug has been marked as a duplicate of 203316 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 10

15 years ago
tech evang june 2003 reorg
Component: Europe: West → German

Comment 11

14 years ago
-v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.