Dropdown menu on URL bar doesn't go away if I open a menu item

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Pouya Larjani, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b; MultiZilla v1.4.0.4A) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b; MultiZilla v1.4.0.4A) Gecko/20030507

If I open the drop down URL bar's history and don't find the address I want
there, I click on the bookmarks menu, but the URL bar's history still stays on
top. The menu stays there until I select an item from it, it doesn't even go
away if I minimize Mozilla (makes a funny scene actually)

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
Works for me, WinXP Pro, Mozilla 1.4b.  Can you provide more details to
reproduce it?
(Reporter)

Comment 2

15 years ago
Created attachment 122857 [details]
Example of what happens

Attaching an example of what happens. This might help a bit.

Comment 3

15 years ago
same happens with popup menu (in browser and mail-news)
to reproduce : right click somewhere, after that selecting some menuitem in the
main menu, the popup stays (even with minimize)
(Reporter)

Comment 5

15 years ago
I just downloaded the 1.4 RC1 and tested
This is not happening any more.

Comment 6

15 years ago
WFM:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030604

Comment 7

15 years ago
worksforme also
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030604
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.