page cut off at bottom

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: tbchambers, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

This renders alright in IE. In Mozilla I can't see the bottom of the page, and I
can't scroll down.

Reproducible: Always

Steps to Reproduce:
1. visit the URL
2. scroll to bottom

Actual Results:  
Bottom of page not visible.

Expected Results:  
Should be able to scroll to bottom of page.
I see the problem in NS7.02 and Phoenix 0.5 but it works for me with build
2003050509. Whatever the problem was, it is now fixed. Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.