Browser crashed while loading the site

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: prabhatgupta, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
Sun
SunOS
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.4b) Gecko/20030508
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.4b) Gecko/20030508

X Error of failed request:  BadAlloc (insufficient resources for operation)
  Major opcode of failed request:  45 (X_OpenFont)
  Serial number of failed request:  80781
  Current serial number in output stream:  80782
X Error of failed request:  BadFont (invalid Font parameter)
  Major opcode of failed request:  47 (X_QueryFont)
  Resource id in failed request:  0x4800d78
  Serial number of failed request:  80782
  Current serial number in output stream:  80783


Reproducible: Always

Steps to Reproduce:
1. Load the site.
2.
3.

Actual Results:  
Browser crashed.
-> Fonts
Component: Browser-General → Layout: Fonts and Text

Comment 2

16 years ago
WorksForMe using FizzillaMach/2003-05-07-14-trunk (1.4b) on Mac OS X. Prabhat,
please attach a stack trace.
Severity: normal → critical
Keywords: crash, stackwanted
(Reporter)

Comment 3

16 years ago
After I logged out of my solaris machine and logged in again, the problem was 
gone.

Prabhat

Comment 4

16 years ago
WFM according to reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.