Last Comment Bug 205050 - all bookmarks are lost when the system is chrashed with a bluescreen
: all bookmarks are lost when the system is chrashed with a bluescreen
Status: RESOLVED DUPLICATE of bug 193749
:
Product: SeaMonkey
Classification: Client Software
Component: Bookmarks & History (show other bugs)
: Trunk
: x86 Windows 2000
: -- normal with 1 vote (vote)
: ---
Assigned To: Pierre Chanial
: Chris Petersen
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-09 09:59 PDT by Timo Zimmermann
Modified: 2004-11-22 17:25 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Timo Zimmermann 2003-05-09 09:59:23 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4a) Gecko/20030401

When I close Mozilla and the system produce a bluescreen all of my bookmarks are
lost.
The default-settings are restored.

Reproducible: Always

Steps to Reproduce:
1. Start Mozilla and surf a littel bit.
2. Close Mozilla
3. If the bluescreen appears, reboot.

Actual Results:  
I start Mozilla and all my bookmarks are lost.
The only entry I have is "Imported Internet Explorer Favorits"

Expected Results:  
Show my old bookmarks

The cause of my bluescreen is a not-well-programmed ati treiber for a ati readon
9000. It chrashs the system sometime if I close Mozilla.
Comment 1 Sam Dickinson 2003-07-08 17:50:53 PDT
All my settings are lost except for the currently selected theme and history
when typed into the address bar.
Comment 2 Tom De Blende 2003-07-31 23:57:00 PDT
I have the very same problem. Closing Mozilla is a tricky thing. Very annoying.
As it happens quite often, I've even written a small batch file which copies my
bookmarks and address book (that one is lost too) at every log on.

I have an ATI card as well (Mobility 7500), and have found similar reports when
searching Google.

Using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624,
but had it with previous versions as well.

Hardware is a Compaq Evo N610c laptop.

Solution would be great!
Comment 3 OstGote! 2003-11-25 05:34:44 PST
IMHO this is a dupe of bug 193749.
Comment 4 Asa Dotzler [:asa] 2004-03-09 16:16:45 PST

*** This bug has been marked as a duplicate of 193749 ***

Note You need to log in before you can comment on or make changes to this bug.