I cannot install or change skins correctly.

RESOLVED EXPIRED

Status

--
major
RESOLVED EXPIRED
16 years ago
10 years ago

People

(Reporter: huemob, Assigned: andreww)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4b) Gecko/20030507

I deinstalled Mozilla 1.3 with the skypilot skin correctly and installed Mozilla
1.4 in the same directory after that. Then I tried to download the new Skypilot
skin from mozdev.org and it went well - I get the message that the skin was
installed correctly but it will neither appear in the themes menu nor the themes
manager in the preferences.
I tried installing another skin - Orbit Retro. This one appears in the skin
menu, but when I try to change it, it will not show when I restart mozilla (The
skin stays the same as before)

Reproducible: Always

Steps to Reproduce:
1. Deinstall Mozilla 1.3 with skypilot skin; Install Mozilla 1.4 b
2. Download skypilot skin from mozdev.org
3. Try to choose skypilot skin

Actual Results:  
The skin does not appear in the menu and is therefore not selectable; Other
skins will show up in the menu but won't work as well.

Expected Results:  
It should have worked properly, i.e. change the look of the browser etc.

I tried it with both the classic and the modern theme - no result.

My system has enough ram and disk space to run mozilla.

Comment 1

16 years ago
May be that is a problem of the skins, did you file a bug a mozdev?
Did you deinstall the old skins before installing the new ones?
Did you read the general instructions here, giving a lot of hints?
http://themes.mozdev.org/
http://themes.mozdev.org/themes/skypilot.html
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.