After crash, personal toolbar fails to display...

RESOLVED DUPLICATE of bug 204022

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 204022
15 years ago
14 years ago

People

(Reporter: Joseph Hall, Assigned: Pierre Chanial)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507

I suffered a crash at eMusic.com and upon restart, my personal toolbar failed to
display although it still exists in the bookmarks.  I'll explore it a little more...

Reproducible: Didn't try

Steps to Reproduce:
1.crash at emusic
2.restart mozilla
3.should no longer see personal toolbar displayed

Actual Results:  
no personal toolbar

Expected Results:  
displayed the toolbar
(Reporter)

Comment 1

15 years ago
I did have View -> show/hide -> personal toolbar:

http://astron.berkeley.edu/~jhall/export/moz_screenshot2.gif
Are there any bookmarks within the "Personal Toolbar Folder" in the bookmarks?
Assignee: other → chanial
Component: Layout → Bookmarks
QA Contact: ian → cpetersen0953
(Reporter)

Comment 4

15 years ago
I just rebooted my machine and that didn't change a thing (the personal toolbar
was still not displayed but accessible from the bookmarks pull-down).  I quit
1.4b and opened 1.3... and the personal toolbar was back.  I then quit 1.3 and
opened 1.4b again, and the personal toolbar is now present.  weird.  1.3 fixed
the problem...

Comment 5

15 years ago
Personal Toolbar problem is bug 204022.

*** This bug has been marked as a duplicate of 204022 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.