If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Spaminator buttons not functioning properly in v1.1 and v1.3.1 of Mozilla

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Michael D. Beard, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1) Gecko/20030425

I am using an AMD Athlon 1GHz system with 768MB ram.  I am running Win2K
5.00.2195 Service Pack 3.  I have used Mozilla v1.1, but have just downloaded
and tested v1.3.1 of the browser.

I log in properly to https://spaminator.earthlink.net, and get the first page of
20 spam emails.  I press the "Select All" button, and the checkboxes to the left
of each of the 20 emails becomes checked.  I then press the "Delete" button ...
and get the following message on a white background page...

'Not Found
The requested object does not exist on this server. The link you followed is
either outdated, inaccurate, or the server has been instructed not to let you
have it. Please inform the site administrator of the referring page.'

I had this problem with Mozilla v1.1, and now with v1.3.1 it is still there.  I
have to run a version of IE to use Spaminator properly.  I do not like to use
IE, due to the great assortment of viruses/trojins/worms that are crafted
specifically for that family of browsers. I would prefer to stay with Mozilla,
but cannot due to this problem with Spaminator not properly working in the browser.

Reproducible: Always

Steps to Reproduce:
1.Go to https://spaminator.earthlink.net
2.Log in as mdbeard@earthlink.net with the password colleen.
3.Click on Select All, or click on individual check boxes to select emails to
delete.
4.Click on Delete.
Actual Results:  
I get a page stating the following ...

Not Found
The requested object does not exist on this server. The link you followed is
either outdated, inaccurate, or the server has been instructed not to let you
have it. Please inform the site administrator of the referring page.

Expected Results:  
Mozilla should have pulled up a page stating that my spam had been deleted, and
providing a button for me to return to the list of spam.

IE, Netscape, and MyIE all pull the resulting page up without a problem.  I have
only tried these four browsers.  Only Mozilla cannot pull it up, and I would
rather use Mozilla.
Not security sensitive, removing flag.
Group: security

Comment 2

15 years ago
I logged in and followed your instructions. It works fine for me

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

Comment 3

15 years ago
Michael D. Beard, Could you try with a newer, freshly installed build

Comment 4

14 years ago
did WFM, no feedback
-
Reporter, if you see this problem in a recent build of Mozilla, feel free
to return and reopen the bug.

Marking WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.