unable to retrieve webpage using dynamic dns

VERIFIED DUPLICATE of bug 162871

Status

()

defect
--
major
VERIFIED DUPLICATE of bug 162871
16 years ago
16 years ago

People

(Reporter: mlagro, Assigned: darin.moz)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

I am running a webpage served off of my own computer, over a dialup connection,
using dynamic DNS at dyndns.org to resolve the hostname mlagro.dyndns.org to my
current IP, running Apache 2.0.45.  I can use Internet Explorer to view the
page, and my previous build of Mozilla (1.3...) could view the page correctly. 
Furthermore, my friends can view the page from their computers, as can I using
the loopback or my explicit IP, but not using my hostname.

Reproducible: Always

Steps to Reproduce:
1. Attempt to connect to a hostname under dynamic DNS at dyndns.org
2.
3.

Actual Results:  
The page did not load, however, the status bar marks the page download as "done"
after about a minute of trying.

Expected Results:  
load the given page.

Running Apache 2.0.45
hostname using dynamic DNS at dyndns.org

Comment 1

16 years ago
The only problem that comes to mind is bug 162871, but I'm not sure if that
applies.  Did the IP address change between when you first loaded the site in
Mozilla and later attempts?

The site works for me, same versions of Mozilla and Windows.
(Reporter)

Comment 2

16 years ago
Yes, it is the same bug as bug 162871.  The IP may have changed between
viewings, and taking the browser offline and bringing it up again fixed the
problem.  Thank you for your help, and sorry for taking your time.

*** This bug has been marked as a duplicate of 162871 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
VERIFIED/dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.