Status

--
critical
RESOLVED DUPLICATE of bug 133732
16 years ago
2 years ago

People

(Reporter: b.tec, Assigned: law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

Try to save whole page or parts of page of any URL or Link target.
Save is extremely slow and blocks usage

Reproducible: Always

Steps to Reproduce:
1. open an url
2. try to save the whole page or a part of it
3.
Actual Results:  
1. Only 1 save at a time is possible. I woud prefer to open the Save windows
quick for every Item to be saved.

2. The save is extremly time consuming

Expected Results:  
Quick save or save in an own thread without blocking the rest 

I miss a feature "Save all tabs but mine" to save time and tedious work.
.
Assignee: asa → law
Component: Browser-General → File Handling
QA Contact: asa → cpetersen0953

*** This bug has been marked as a duplicate of 133732 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.